Auth0 has reported that the incident affecting their US‑1 Public Cloud environment has been fully resolved. After applying a fix, their engineering team monitored the environment and confirmed that services have been restored and are stable.
Auth0 has stated that a full Root Cause Analysis (RCA) will be published within seven business days. If you’d like to track Auth0’s official updates, you can visit https://status.auth0.com/incidents/7h41vcb7t9xj.
Posted Jun 01, 2026 - 16:00 EDT
Monitoring
We are currently monitoring an incident affecting Auth0, Auth0 has reported elevated error rates and infrastructure resource exhaustion within their US‑1 Public Cloud environment. While our platform relies on Auth0 for authentication, we are not observing any client‑facing impact at this time.
Auth0 has applied a fix and scaled up infrastructure resources to stabilize the affected environment. Error rates on their side are beginning to subside, and they are continuing a full investigation into the root cause.
We will continue to monitor the situation closely and will provide updates if any changes occur. If you’d like to track Auth0’s ongoing updates directly, you can visit https://status.auth0.com/incidents/7h41vcb7t9xj.
Posted Jun 01, 2026 - 15:33 EDT
This incident affected: Auth0 (Auth0 User Authentication).