Red Toast errors in Transfer IQ

Incident Report for TeleTracking US

Resolved

The issue causing users to experience red toast errors in Transfer IQ has been resolved. At this time, no additional issues are being reported.
Posted Jun 07, 2026 - 00:45 EDT

Monitoring

Our internal team is seeing a significant decrease in the number of red toast errors being reported. We will continue to closely monitor the situation to ensure the issue is fully resolved and will provide additional updates if needed.
Posted Jun 06, 2026 - 21:36 EDT

Investigating

Multiple clients are reporting red toast errors in Transfer IQ. Our internal team is actively investigating the issue and working toward a resolution. We will provide another update as soon as more information becomes available.
Posted Jun 06, 2026 - 21:04 EDT
This incident affected: Products (Transfer IQ).