IQ Performance
Incident Report for TeleTracking US
Resolved
This incident has been resolved and all areas of the IQ platform are performing normally.
Posted Jul 02, 2024 - 08:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2024 - 08:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 08:09 EDT
Update
We are continuing to investigate this issue and taking mitigating steps in the process. We are receiving reports of improved performance for some users at this time.
Posted Jul 01, 2024 - 07:55 EDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 07:22 EDT
Update
We are continuing to investigate reports of performance issues and some users experiencing abnormally high response times when logging into the IQ plaform.
Posted Jul 01, 2024 - 06:51 EDT
Update
At this time users should now be able to sucessfully log into the IQ Platform but may experience degraded performance and abnormal response times. Our engineers are continuing to investigate this issue.
Posted Jul 01, 2024 - 06:12 EDT
Update
We are continuing to investigate the issue of users receiving a blank screen after logging in to the IQ platform.
Posted Jul 01, 2024 - 05:49 EDT
Update
We are continuing to investigate the issue at this time.
Posted Jul 01, 2024 - 05:16 EDT
Investigating
We are currently investigating reports of users receiving a blank grey screen after logging into the IQ platform.
Posted Jul 01, 2024 - 04:43 EDT
This incident affected: IQ Platform.