Unable to save case notes in TCIQ
Incident Report for TeleTracking US
Resolved
This incident has been resolved. No other reports have been made since the fix was implemented.
Posted Jun 24, 2024 - 10:42 EDT
Update
At this time the issue with saving case notes in TCIQ seems to be resolved for all clients. However, we will still be monitoring throughout the night.
Posted Jun 23, 2024 - 23:50 EDT
Update
The implemented fix seemed to have resolved the issue for most of our clients however, there's a subset of clients who's still affected and we're continuing to investigate.
Posted Jun 23, 2024 - 22:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2024 - 20:34 EDT
Identified
We identified a possible issue and will be taking steps to rectify.
Posted Jun 23, 2024 - 20:25 EDT
Investigating
Our team is currently reviewing logs, services and checking for possible network issues.
Posted Jun 23, 2024 - 19:38 EDT
This incident affected: Transfer Center IQ.