Red bar error messages in TransferCenterIQ

Incident Report for TeleTracking US

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 22:15 EDT

Monitoring

A fix has been implemented and the errors are no longer occurring. We are monitoring the results.
Posted Jun 08, 2026 - 21:24 EDT

Identified

An issue has been identified and a fix is being implemented.
Posted Jun 08, 2026 - 21:06 EDT

Investigating

Red bar error messages are appearing in some instances of TransferCenterIQ. Our internal team is actively investigating the issue and working toward a resolution. We will provide another update as soon as more information becomes available.
Posted Jun 08, 2026 - 20:53 EDT
This incident affected: Products (Transfer IQ).